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In the Blue Skies Accounting group of programs, select Blue Skies Accounting:

If your computer can play sounds, you will hear a ‘welcome’ message when you start Blue Skies Accounting®.
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The Open Client’s Books window automatically appears:
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During this tutorial, you will be making changes to the Progressive Farming Co sample data.  Just click on the ‘Open’ button to start editing the demonstration data, Client number 1000, Progressive Farming Company in the ‘c:\blue_sky\demodata’ subdirectory.

 
If you have real data (data other than this demo data) in another subdirectory, click on the ‘Chg Dir’ button to change to another directory.  Then either double click on the company name to open its books, or single click on it to highlight it and then click on the ‘Open’ button.

 Lost?  Can’t find your books on your computer?  Click on the ‘Find Dir’ button (find directory) and the program will search your entire hard disk and list all Blue Skies companies found.

Lesson 2, tc "Lesson 2, "Writing General Ledger Checks
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Click on the Transactions pulldown menu and then select Quick Checks by holding your left mouse button down, slide down to ‘Quick Checks’ and then release your mouse button.  Quick checks are those that will be printed out by your computer on computer checkstock.

   You can verify you are in ‘Quick Checks’ because ‘Quick Checks’ is the below window’s caption, shown on its top line.

   The ‘BANK OF AMERICA’ on the top center and the ‘101’ in the upper right tell you that general ledger account number 101, ‘CASH IN BANK, BANK OF AMERICA’ will be used for these checks.

   Your current company name and address is shown in the upper left corner of these checks.

   The Date and Check Number are both ‘pending’, they will be filled in automatically when the checks are issued and posted.
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‘To order of’ is highlighted with a bright yellow background.  This will be our first keyboard entry - the check’s payee.  

Data entry for a Quick Check:

Suppose we have an invoice from Central Farm Service for $2550 for fertilizer on Berry Field #10, $1680 for fertilizer on Berry Field #11, $375 of herbicide on Corn Field #12 and $157.52 for sprayer repairs.

To get the payee’s name, touch the keyboard  letter ‘C’ (the first letter of ‘Central Farm Supply). The Vendor speed search list automatically will appear with the first name that starts with ‘C’ highlighted.  But we don’t want ‘C X & B’.  Either scroll down and double click on ‘Central Farm Service’ or type a letter ‘E’ and the program will move the vendor search to ‘Central Farm Service’, the first vendor starting with ‘CE’.
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When the ‘Central Farm Service’ has been highlighted, touch your <Enter>  key and the Quick Checks screen will change to insert the payee name and address:
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Tech Tip: Change Vendor’s Address. Use ‘Edit Old Vendor <F3>’  under the Edit pulldown menu. Touch your <F3> key and the ‘1123 ORO DAM BOULEVARD, OROVILLE, CA 95929’ will change from gray to black - you can now type in a new address.  This new address will be saved and then used on all future checks for ‘Central Farm Supply’.

Now enter the total dollar amount of the check to Central Farm Service, if you know it.  In this case, you have a stack of invoices to several fields to enter and want the computer to add them up for you.  So just touch your <Enter> key and the program will put zero in the dollar amount box and move on to the ‘Purchase Order’ question.  Blue Skies will automatically replace this zero amount when we are done entering items for this check.
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‘Purchase Order#’ is an optional field.  If your company doesn’t use purchase orders, you may want to enter the invoice numbers from Central Farm Service.  Or you may leave it blank.  Any information entered here will print on the stub of the check, helping Central Farm Service’s bookkeeper to properly post this check.  Key in ‘97-135’ and touch your <Enter> key to move on to the ‘Acct’ question.

General Ledger Account number is next coded in the ‘Acct’ box.  Note that ‘682’ appeared automatically as soon as Central Farm Service was specified as the vendor.  ‘682’ has been specified as the 

default or most typical account number for this vendor.
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If you don’t know what account number 682 means, speed search the account number by entering the ‘682’.  Or, if you want to enter an expense to ‘Fertilizer & Sprays, you can enter the first letters of the account description, ‘FE’ or ‘FER’ or ‘FERT’.  End the speed search by double clicking on the account or by highlighting it and then touching your <Enter> key.

Quantity and Quantity Description and Rate: These are optional fields - they may be left blank.  If they are filled in, the program will multiply Quantity times Rate to fill in Dollar Amount for you - 22.768 Tons at $112.00/ton = $2550.02.  If the actual dollar amount was $2550.00 per their invoice, you still can type in ‘2550’ and the program will issue the check for $2550 instead of $2550.02.
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Tech Tip: Enter the amount or enter an equation such as ‘25*5.50’ or ‘452.50+56’ or ‘452.50-.05*452.50’ in quantity, rate or amount fields.  After you touch <Enter>  to move to the next input question, the program will solve the equation and replace it with the amount.

Memo also is optional.  You have 20 characters to describe this $2550 expense line.

Tech Tip:  Need more than 20 characters description?  Enter a second line with the same account number, enterprise and operation codes, zero quantity and dollar amount and continue the memo on that second line.  You can enter as many lines with zero dollars as you wish to make the description as long as you need.

Enterprise Cost Accounting Codes: Enterprise, Operation, & Equipment Codes provide a powerful Management Information System
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Enterprise code is required for all income or expense items.  This fertilizer was used on the 25 acre Home Ranch Berry field.  Use speed search for ‘B’ or ‘10’.  

Tech Tip: Need to percentage this charge out to Multiple enterprises based upon their acreages or other divisor, touch your <F1> key and read the ‘Multiple Enterprises’ instructions.
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Operation code is required for all income or expense items.  This fertilizer was part of the fertilizing operation along with either the labor or the machine hire to apply it.  Use speed search for ‘FE’ or ‘52’.  Double click or touch your <Enter> key to set code number ‘52’.  Operations of Land Prepration, Planting, Irrigation, Harvest, etc. let you subtotal costs of labor, materials, machine hire to determine the combined cost per acre similar to a general contractor determining the cost per square foot to do Land Clearing, Foundation, Framing, Roofing, Electrical, etc.  Blue Skies’ Operation Comparison Report will compare the cost of Planting, Weeding, Harvesting, etc. for every Berry field side by side.
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Equipment Number code is optional for all income or expense items.  You won’t use an equipment number on a fertilizer expense like this one. But if this was a repair expense to equipment number 101, you could use speed search for ‘CAT’ or ‘101’.  To make this list disappear without setting a code number into the Quick Checks form, either click on the ‘X’ box in the upper right corner or touch your <Esc> key.  Then touch  to move to the ‘Save’ button.

After moving past the last input box (the Equipment Number code), the ‘Save’ button will gain a wide black border - if you touch your <Enter> key, it is the same as clicking on ‘Save’ with your mouse.  After the save button has been clicked, the transaction will be saved to your hard disk and will be moved down to the gray check stub area.
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Note that this Save button doesn’t have a wide black border.  You can click on it to ‘Save’ this transaction but your <Enter> won’t save.
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But this Save button does have a wide black border.  You can click on it to ‘Save’ this transaction and also your <Enter> will save the transaction line.

Tech Note: When you click ‘Save’, you will then hear a ‘save’ sound so you won’t have to look up from your invoices to the screen so often.

After clicking on the ‘Save’ button, the $2550 transaction is moved down to the check stub area and the account number box is highlighted again.  In entering the second line, 6-20-20 fertilizer on Berry field #11, the program will copy code numbers, dollar amounts, and descriptions from the first line setting them as the default values in the following line.  Just touch <Enter> to keep the default values or type in a new number or descriptions and then touch <Enter> to replace the values.  Default Values: The program makes assumptions about your expected data entry and pre-enters it for you.  You can always overtype the default if needed.  Defaults greatly speed your data entry.  Enter the remaining transaction lines for this check.  Get the codes for these remaining lines from the checkstub information, below.
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If you make a typing mistake before clicking on the ‘Save’ button, just click back in that bad input box and retype it.  If you discover the error after clicking ‘Save’, click in the check stub in the bad area and retype it.  Touch your up or down arrow to save those changes (the check stub area will change from red characters back to black characters).

· When the check totals to $4762.52, the amount of the invoice from Central Farm Service, click on the ‘New’ button to start entering the quick check to the next vendor. 

· The ‘Clear’ button clears all the input boxes (the boxes below the ‘Pruchase Order#’ and above the check stub’s gray area).

· When all the checks have been entered, click on the ‘Print’ button to print the checks and the check register.

· If you want to leave Quick Check data input without printing the checks, click on the ‘Exit’ button.

Tech Tip:  Typing Errors are easy to correct: If you don’t catch your error before clicking on the ‘Save’ button, click on the gray checkstub directly on the error. Touch <Backspace> and <Delete> keys to erase the error.  Then retype the information.  Touch your up or down arrow keys or click your ‘Save’ button to save the corrections.  Unsaved, pending, corrections are shown in red letters.  When saved, they will be black letters.
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Trash Can.  To delete one of the transactions already saved into the gray checkstub area, move your cursor to its left edge.  The cursor will change from an arrow or an ‘I-Beam’ to a checkmark.  Then click to make the transaction line go to highlighted reverse video (white on black).  Then click and drag and drop the reverse video line into the trash can to delete it.
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[image: image21.bmp]Clicked on edge of 3rd line to select it for deletion. Then drag and drop the highlighed transaction into the trash can to delete it.

[image: image22.bmp]Delete the Entire Quick Check.  To delete the entire check, either choose Edit pulldown menu then ‘Delete Entire Quick Check or drag and drop the Vendor number (the red number ‘74) in the trash can.  You will be asked if you meant to ‘Trash Entire Quick Check’.  Click ‘Cancel’ to abort the deletion of the entire check.

[image: image23.png]Edt Optons

Edit 0ld Vendor F3
List Al Pending Quick Checks F4
ListPending for aVendor ~ F5




Need Help - forget these lessons?  Touch your <F1> key anywhere in the program and the on-screen help pertaining to your current screen will appear.  Touch your <F1> key now to look at quick check help.  Click on the ‘X’ box on the upper right corner of the User Manual to return to Blue Skies.  On screen, context sensitive, help: The program is smart enough to jump to the correct place in the on screen User Manual for your help.  Under its File menu, you will find a ‘Print Topic’ command.  Click on the green underlined items to jump to related topics.
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Write the next Quick Check, Setting up a New Vendortc "Write the next Quick Check, Setting up a New Vendor"
Now we are going to set you up as a new vendor and write a check to you!  Under the ‘Edit’ pulldown menu, choose ‘Setup New Vendor’ - or just touch your <F2> key without even pulling down the ‘Edit’ menu.
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Enter your name and address.  Note you are assigned vendor number ‘74’, the next number - the last vendor was assigned number ‘73’.  Under ‘Vendor Defaults’, in ‘GL Account#’, key in ‘PRO’ and the account speed search list will find ‘PROFESSIONAL SERVICES’.  Then touch <Enter> to return and until the ‘Save’ button has focus, touch <Enter> again to save this vendor and return to the Quick Checks input.  
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Back on the check, enter ‘1000’ in the amount box.

Skip the Purchase Order field (touch your <Enter> key to leave it blank).  Skip the Account number field leaving the default code of 644, Professional Services.  Skip the quantity leaving it blank.  Skip the amount leaving it as $1000.  In the memo enter ‘SEPTEMBER SERVICE’.  In the enterprise enter ‘1’ for Overhead enterprise.  Enter ‘25’ as the Operation code meaning Office expense.  Skip the Equipment Code, leaving it blank.  Now when you touch your <Enter> key at the ‘Save’ button, since the total amount of the check stub items totals to $1000, the amount of the total check entered on the check to the right of your vendor name, the ‘New’ button automatically will be clicked by the program after the ‘Save’ button - saving you time, again.

Correcting a Quick Check AFTER the ‘New’ Button Has Been Clicked.tc "Correcting a Quick Check AFTER the ‘New’ Button Has Been Clicked."
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You can easily correct quick checks after they have been cleared off your screen!  Under the ‘Edit’ pulldown menu, choose ‘List All Pending Quick Checks’ - or just touch your <F4> key without even pulling down the ‘Edit’ menu.
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A list of all pending Quick Checks (and the sum of all pending Quick Checks) will appear.  To recall one for correction, double click on it. 

Then you can correct any check by typing in its gray check stub area.  When you are done making corrections, click on the check’s ‘Save’ button to put it away.

Printing the Pending Quick Checkstc "Printing the Pending Quick Checks"
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Click on the ‘Print’ button in the Quick Checks window to print the pending Quick Checks.  
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Check Writing Setup: Look in your box of blank computer checks to make sure the ‘Starting Check#’ is correct.  If it isn’t, click on the left edge of ‘1349’ and enter the correct starting check number.  Also verify the Check Date is correct.  The default value will be today’s date.  Checkstub Comments will print on the checkstub.  It usually is left blank but suppose these checks from Progressive Farming Company are being used to pay the bills for a subsidiary company, XYZ Land Leveling Company.  Then by entering ‘XYZ Land Leveling Company’ in the Checkstub Comments, the bookkeepers receiving these checks will better credit the proper customer’s account.

Report Destination: Your default windows printer will be highlighted.  To use another printer, just click on its name.

Report:  Start with the Check Register on blank paper to look for data entry errors before printing on checkstock.

Screen Preview: Check Screen Preview to look at the report on the screen before printing to paper.  Then click the printer icon on that preview screen to print the report.

Print Button will start printing (or previewing) the selected report.

Exit Button after printing all reports will ask if you are ready to Post these quick checks.  If you detected errors, exit, say ‘No’ to post, do Transactions Quick Checks, touch your <F4> key to list and recall the bad check, correct it and then start printing again.  Answer ‘Yes’ to the post question when all Quick Checks are done so you can clear the way for next time’s batch of quick checks.

Tech Note: Check printing aborted after printing several checks?  Lets say you have 100 quick checks to print, check numbers 1101 to 1200, and after printing check#1151, your printer ran out of ink.  Click on the Ending check number and enter ‘1151’, the last good check.  Post these first fifty entries with File ! Post.  Then restart printing the rest of the checks with starting check number of ‘1152’.

Lesson 3, tc "Lesson 3, "Entering Manual General Ledger Checks

Manual checks are those already written by hand and recorded in your checkbook.  Unlike Quick Checks, they will not be printed out by your computer on computer checkstock.  Do Transactions ! Manual Checks to start manual check input.
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   You can verify you are in ‘Manual Checks’ because ‘Manual Checks’ is this window’s caption, shown on its top line.

   The ‘BANK OF AMERICA’ on the top center and the ‘101’ in the upper right tell you that general ledger account number 101, ‘CASH IN BANK, BANK OF AMERICA’ was used for these checks.

   Your current company name and address is shown in the upper left corner of these checks.

   The Date and Check Number are no longer ‘pending’, as they had been in Quick Checks.  These have to be entered.
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Manual checks are entered just like Quick Checks except for two fields, Date and Check Number.  Enter a manual check with a check number of zero for bank charges.  Enter one with a dollar amount of zero for a voided check.
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Date: key in a date or touch your up or down arrow keys to increase or decrease the date or touch <F6> to get a calendar to point and doubleclick. 
  Tech Tip: You can touch <F6> at almost all date input to use the calendar tool.
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Ck Number: key in the check number, touch your up or down arrow to increase or decrease the check number, or click on the up/down ‘spinner’ to increase or decrease the check number.  

Lesson 4, tc "Lesson 4, "
Writing Computer Paycheckstc "Writing Computer Paychecks"
[image: image35.bmp]Computer paychecks mean you enter information from employees’ timecards.  From these timecard lines, the program will calculate all the taxes and other withholdings, print the paychecks on computer checkstock, print the paycheck register, and will post these paychecks to the employees’ year-to-date totals and to your general ledger and cost accounting books.
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· When the box that now contains “JANE RAMIREZ” is blank with a yellow background highlight, enter either ‘1’  or ‘RAM’ to speed search for the first lettters of her last name (Ramirez).  

· In the Date box, enter the date (or last date if several dates) of the work.  So Jane had 8.5 hours (from 8:00 am to 5:00 pm with 1/2 off for lunch) at $6.00/hour = $51 for scalping on Berry field number 11 (Ent #11) for Harvest labor (Operation #82).  No equipment was used so Equipment number was left blank so the program put a zero in its box.  

· Note the ‘Save’ button has the focus, has a wide black border as explained in the Computer General Ledger Checks lesson, so just touch <Enter> to save this $51 payline down to the gray area.  Jane then will have total gross payroll of $630 + $51 = $681.

· Overtime or Doubletime: type a Ctrl+O (hold down <Ctrl> key and then touch letter ‘O’) to set overtime or Ctrl+D to set doubletime.

· Piecework: Type a Ctrl+P, enter the piecework hours and quantity worked - as in the 60 bins x $10.50 taking 40 hours above.  If an employee isn’t making minimum wage, the program will substitute minimum wage for them.

· Trash Can.  To delete one of the timecard lines already saved in the gray area, move your cursor to its left edge.  The cursor will change from an arrow or an ‘I-Beam’ to a checkmark.  Then click to make the transaction line go to highlighted reverse video (white on black). Then click and drag and drop the reverse video line into the trash can to delete it.  The General Ledger Quick Check procedure describes the drag and drop deletion method.

· Just as described in the GL Quick Checks, you can key in changes directly in the gray, saved timecard lines, area.
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To delete the entire paycheck to Jane, either use the ‘Delete Entire Check’ item in the Edit pulldown menu or just Drag and drop the employee’s number in the trash can.

Deductions Start.  The program automatically will calculate the FIT (federal income tax), SIT(state income tax) and all the deductions shown with ‘Calc’ - including those you need to scroll down to see - those below the ‘Advance’ deduction.  Jane Ramirez’s setup information will determine the number of [image: image38.png]Deduction
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withholding exemptions, whether she is subject to FIT, SIT and other deductions, and so on.  But if you want to override her setup information and instruct the program to withhold more or less than the calculated amount, click on the green ‘Deductions Start’ button, overtype the ‘Calc’ with the forced amount to deduct, and then click on the red ‘Deductions Stop’ button when done specifying forced deductions.  The ‘SDI’ deduction is used in California.  The description and deduction method of this deduction column can be defined in Employer Setup to use it in other states.  In addition to ‘SDI’ and these other standard deductions, you have up to 15 special deductions for your own company that can be a flat dollar amount, a percentage of gross wages, etc that can be used for auto allowance, 401(k) programs, and even for non dollar deductions or accruals to store the number of vacation days or sick days.
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New Button.  When done entering timecard lines and/or forced deductions, when you are ready to enter another employee’s timecard information, click on the ‘New’ button.

Viewing and/or Editing Pending Computer Paychecks.  Either choose List Pending Checks under the Edit pulldown menu or touch your <F4> key.  Click on the ‘Ok’ button and then double click on any pending paychecks to retrieve it for viewing or editing.
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Crews of Employeestc "Crews of Employees"
Crews.  If you have several crew bosses and would like the program to issue all the paychecks for crew number 1 only, deferring the issuing of paychecks for the other crews, use crews.  Do ‘Add New Crew’ to setup your first crew:
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Your speed search list of employees will appear on the right edge of your screen and an empty box entitled ‘Crew #1’ will appear on the left edge of your screen.  To specify which employees are on crew number one, single click on an employee’s name to highlight it - as is being done for Thomas Jefferson in this example.  Then click and drag on Tom’s name and drop it in Crew #1’s box.  While the drag is enroute, before dropping it, your cursor will change from an arrow to an icon of a man: 

Click anywhere on the timecard input form to put away all crew lists and the master employee search list.  Choose ‘Add New Crew’ to display a new box for ‘Crew #2’.  You can drag and drop employees between their crew boxes.  You can have up to 20 crews.  Delete an employee from all crews by clicking on his name in his crew list to highlight him and then draging him to the trash can.

· When you are ready to print and post computer paychecks, do File ! Print and Post. 
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If you have crews, the window to the right will appear.  To print and post only those paychecks to employees on crew #1, double click on ‘Crew# 1’, as shown to the left.  Note that all employees assigned to no crew are, by default, on Crew# zero’.

Lesson 5, Entering Manual Paycheckstc "Lesson 5, Entering Manual Paychecks"
Manual paychecks are those already written by hand, they will not be printed out by your computer on computer checkstock.  The manual paycheck procedure also is used to enter adjustments to an individual employee’s year-to-date total amounts.  
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The manual paycheck screen is shown to the left.  It is exactly like the computer paycheck screen except for the ‘Manual Checks’ in its caption bar and the deductions list are shown as zeroes instead of ‘Calc’.  You will need to key in all deductions that aren’t zero - the program calculates deductions only for Computer Paychecks.
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As in Computer Paychecks, click the ‘New’ button when finished entering timecard lines and deductions for this employee.  But for manual paychecks the following box will then appear:
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Note that the deductions show as having been manually keyed in the final window for Jane Ramirez’s manual check - to the left.  When the ‘New’ button was clicked, the ‘Manual Check Information’ box appears.  Verify the Net Check amount which the program calculated as the gross minus your keyed deductions.  Enter the Check Number and the Check Date and then click on the ‘Proceed’ button.  If the Net Check isn’t correct, retrieve Jane’s manual paycheck. Retrieve her check by entering ‘RA’ in the employee name box.  Then correct her gross pay lines or her deductions as needed then click ‘New’ to reverify that the Net Check amount now is correct.

Lesson 6, Printing Reportstc "Lesson 6, Printing Reports"
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To print reports other than checks, under the ‘File’ menu of Blue Skies’ main screen, choose ‘Print Reports’
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Under the ‘Print Reports’ own File menu, choose the type of report you wish: General Ledger, Payroll, Management, or Programmer reports.  In this example, we choose ‘Payroll Reports’ so the list of available payroll reports appear in the box to the left of the ‘Print’ button, replacing the ‘Under ‘File’, choose type of reports’ message.  The ‘Print Reports’ window caption changed to ‘Payroll Reports’.
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If you don’t want the report to output to your default printer, click on another Printer in Report Destination.

· Click on the first and last month of the report (in this case the report will be for the 3rd quarter of 1996 - July 1996 through September 1996).

· Click on ‘Screen Preview’ to look at the report on screen before printing it.

· Then either double click on the report title or single click on it and then click on the ‘Print’ button.

· Touch your <F1> key while in ‘Print Reports’ to see the other instructions in the on screen help manual.

Lesson 7, tc "Lesson 7, "View Gen Ledger Transactionstc "View General Ledger Transactions"
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You can view and edit general ledger transactions using the ‘Transactions’ item under the ‘View’ pulldown menu.  When you first enter, all transactions will be show, as below.  To list only those transactions that are a debit to account number 682, ‘Fertilizers & Sprays’, enter a ‘682’ above the ‘Debit’ column and then click on the ‘Find’ button.  To list all transactions that debit accounts from ‘682’ through ‘690’ enter ‘682-690’ above the Debit column and then click on the ‘Find’ button.  You can select on any of the columns that have a box above it.  Enter a ‘P’ above the Payee Name column and click ‘Find’ and you will get only those whose payee name starts with ‘P’.  Click on the horozontal scroll bar just above the ‘0 entries have been marked’ message and the listing will jump to the left, displaying the information otherwise not visible off the right edge.

Adding Several Transactions: move your cursor to the left edge of a transaction line.  It will change into a checkmark.  Click while it is a checkmark and the line goes to reverse video (white on black).  Click on three other lines.  The message above the ‘Exit’ button now is ‘4 entries have been marked’.  Click on the ‘Add’ calculator button and the sum of the four lines will appear in the yellow box above the ‘Add’ button.  After lines have been ‘marked’ in this way, you can use the ‘void marked’ and ‘delete marked’ commands shown under the ‘Edit’ pulldown menu.

You can view and perform many other operations with this screen.  It is very powerful.  Touch your <F1> key while in ‘View Transactions’ to see the other instructions in the on screen help manual.

This is the biggest power tool of all!  This Blue Skies exclusive brings immediate computer database power to your accounting data with view, add, delete, change commands and even more!

Download a ‘live’ demo at AgData’s website: www.agdata.com
Thank you for your time reviewing our program.
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